Unable to connect Redis Session State Provider on local development machine.
hi team,
i using microsoft azure redis session state provider fro session sharing on cloud service. on production enviornment working fine provided client credentials on local development server giving type of error like- its not possible connect redis server create disconnected multiplexer, disable abort on connection fail.
thanks
lalit kumar
hi lalit,
how use azure redis cache: shows few samples written in c# code , usage of .net api. scenarios covered include creating , configuring cache, configuring cache clients, adding , removing objects cache, , storing asp.net session state in cache.
http://azure.microsoft.com/en-us/documentation/articles/cache-dotnet-how-to-use-azure-redis-cache/
announcing asp.net session state provider redis preview release:
http://blogs.msdn.com/b/webdev/archive/2014/05/12/announcing-asp-net-session-state-provider-for-redis-preview-release.aspx
hope these help.
thanks,
arvind
Microsoft Azure > Azure Cache
Comments
Post a Comment